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QUESTION 1

Which of the following options will you select to sort the entries alphabetically in the table of contents in the selected
style while generating or editing the table of contents?

A. Create PDF Bookmarks

B. Between Entry And Number

C. Include Text On Hidden Layers
D. Sort Entries in Alphabetical Order
Correct Answer: D

You should select Sort Entries in Alphabetical Order option to sort the entries alphabetically in the table of contents in
the selected style. This option is useful for creating simple lists, such as lists of advertisers.

Answer: A is incorrect. Create PDF Bookmarks option should be selected if you want the table of contents entries to
appear in the Bookmarks panel of Adobe Acrobat or Adobe Reader when the document is exported to PDF.

Answer: C is incorrect. Include Text On Hidden Layers option should be selected if you want the paragraphs on hidden
layers to be included in your table of contents.

Answer: B is incorrect. Between Entry And Number option should be selected to specify which characters you want
between the table of contents entry and its page number.

QUESTION 2

You have created a table in InDesign. You are using the Tab key to move the cursor to the next cell in the table. What
will happen if you are in the last cell and press the Tab key?

A. 1t will move the cursor in the first cell of the next row.
B. It will delete the last cell.

C. It will create a new table row.

D. It will move the cursor in the cell below the last cell.
Correct Answer: C

When you press the Tab button, InDesign moves the cursor to the next cell in the table. If the cursor is in the last cell of
the table, pressing Tab creates a new table row.

QUESTION 3

Which of the following statements are NOT true about the Place command? Each correct answer represents a complete
solution. Choose all that apply.

A. It enables you to place a PDF file into an InDesign document.
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B. It rasterizes artwork at the resolution of the InDesign document on which the artwork is placed.

C. It is used to place artwork on the active layer in the Layers panel.

D. It places artwork without rasterizing so that you can edit text or vector data in the placed artwork.

Correct Answer: CD

The Place command (File > Place) is used to place artwork into a new layer in an image as a Smart object. Initially, the
artwork is placed with a bounding box that enables a user to move, rotate, or scale the artwork. The Place command
enables the user to place PDF, Adobe Photoshop, and EPS files into the InDesign document. When the user places a
file, it is rasterized at the resolution of the InDesign document into which it is placed. Since, the placed artwork is

rasterized, the user cannot edit text or vector data in the placed artwork.

Answer: A and B are incorrect. These options are true about the Place command.

QUESTION 4

Which of the following statements are correct about a gradient? Each correct answer represents a complete solution.
Choose all that apply.

A. Gradients cannot include mixed ink colors using any color mode.
B. Gradients can include paper, process colors, and spot colors.

C. A gradient changes from one color to the next at a point called start, and is identified by a color square under the
gradient bar.

D. A gradient changes from one color to the next at a point called stop, and is identified by a color square under the
gradient bar.

Correct Answer: BD
A gradient is a graduated blend between two or more colors or between two tints of the same color. Gradients can
include paper, process colors, spot colors, or mixed ink colors using any color mode. They are defined by a series of

color stops in the gradient bar. A gradient changes from one color to the next at a point called stop, and is identified by a
color square under the gradient bar. It starts with two colors and a midpoint at 50%, by default.

QUESTION 5

For which of the following tasks is a page tool used? Each correct answer represents a complete solution. Choose all
that apply.

A. To resize several objects that have commonly aligned edges simultaneously, while keeping the gaps between them
fixed

B. To open a set of menu options to change the page size and orientation
C. To move the entire page\\'s contents
D. To adjust the size of a gap between two or more objects

Correct Answer: BC
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The shortcut for a page tool is Shift+P. The page tool is used for the following tasks:

1.To move the entire page\\'s contents

2.To open a set of menu options to change the page size and orientation

Answer: D and A are incorrect. A gap tool is used to adjust the size of a gap between two or more bjects. It also allows a

user to resize several objects that have commonly aligned edges simultaneously, while keeping the gaps between them
fixed. It is a one-step way to adjust the layout by directly manipulating the space between objects.

QUESTION 6

Which of the following options is NOT included in Marks and Bleed area pane of the print dialog box?
A. Color Bars

B. Crop Marks

C. Spreads

D. Registration Marks

Correct Answer: C

This option is included in the General pane of the Print dialog box. Selecting this option prints facing pages on the same
sheet of paper.

Answer: B is incorrect. It adds fine (hairline) horizontal and vertical rules that define where the page should be trimmed.
Crop marks can also help register (align) one color separation to another.

Answer: D is incorrect. It adds small "targets" outside the page area for aligning the different separations in a color
document.

Answer: A is incorrect. It adds small squares of color representing the CMYK inks and tints of gray. Your service
provider uses these marks to adjust ink density on the printing press.

QUESTION 7

Which of the following are the audio file formats supported by InDesign? Each correct answer represents a complete
solution. Choose all that apply.

A. MP3 music

B. QuickTime movie

C. Microsoft WAV sound
D. Apple AIFF

Correct Answer: ACD

Following are the file formats supported by InDesign:
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1.Video files such as Flash video, QuickTime movie, and Microsoft AVI video
2.Animation files such as Flash player presentation

3.Audio files such as MP3 music, Apple AIFF, and Microsoft WAV sound

QUESTION 8

You work as a Web Designer for company Inc. You are preparing a document for printing in InDesign CS5. You are
setting crop marks. The document contains an artwork. You want the artwork to contain a bleed or slug area.

What points do you need to keep in mind while setting crop marks to accomplish the task? Each correct answer
represents a complete solution. Choose all that apply.

A. Select the Registration Marks option in the Mark and Bleed pane.

B. Extend the artwork past the crop marks to accommodate the bleed or slug.

C. Your media size is large enough to contain the page and any printer mark, bleed, or slug area.

D. Select the Type option in the Mark and Bleed pane.

Correct Answer: BC

If you are setting crop marks and want the artwork to contain a bleed or slug area, make sure that you extend the
artwork past the crop marks to accommodate the bleed or slug. Also, make sure that your media size is large enough to
contain the page and any printer marks, bleeds, or slug area.

Answer: A is incorrect. If you select the Registration Marks option, it will add small "targets" outside the page area for

aligning different separations in a color document. Answer: D is incorrect. If you select Type in the Mark and Bleed
pane, it will choose default printer marks or custom marks.

QUESTION 9

You have created a table in a document. You select the cell by pressing the Esc key to paste some data in a cell of the
table. The data you are pasting has tabs and carriage returns in it.

What will happen when you paste this data to the selected cell?

A. Data will not be pasted in the cell.

B. InDesign maps the clipboard data into the cell.

C. InDesign maps the clipboard data across more than one cell.

D. InDesign maps the clipboard data across the all cells in the table.

Correct Answer: C

If you select the cell (this means if you press Esc to toggle between selecting what is inside the cell and the cell itself),
and if the data you are pasting has tabs or carriage returns, InDesign maps the clipboard data across more than one

cell. It will not paste the data in one cell in which you want to paste the data in the above scenario. To insert the data in
the cell, you should insert the cursor inside the cell instead of selecting cell itself.
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QUESTION 10

Which of the following options should be selected to specify which characters you want between the table of contents
entry and its page number?

A. Create PDF Bookmarks

B. Include Text On Hidden Layers
C. Between Entry And Number

D. Sort Entries in Alphabetical Order
Correct Answer: C

The Between Entry And Number option should be selected to specify which characters you want between the table of
contents entry and its page number.

Answer: B is incorrect. The Include Text On Hidden Layers option should be selected if you want the paragraphs on
hidden layers to be included in your table of contents.

Answer: D is incorrect. The Sort Entries in Alphabetical Order option is selected to sort table of contents entries in the
selected style alphabetically.

Answer: A is incorrect. The Create PDF Bookmarks option should be selected if you want the table of contents entries to
appear in the Bookmarks panel of Adobe Acrobat or Adobe Reader when the document is exported to PDF.

QUESTION 11

Adam works as a Web developer for company Inc. He has created a Web page using InDesign CS5 with an extensive
amount of information. He wants to use links for the convenience of the users of his Website so that the users can
directly get to a particular section on the current Web page.

Which of the following panels will Adam use to accomplish this task?

A. Links panel

B. Preflight panel

C. Hyperlink panel

D. Pages panel

Correct Answer: C

The Hyperlinks panel is a feature of InDesign CS5 which is used to create hyperlinks in a document so that when a user
exports to Adobe PDF or SWF in InDesign, a viewer can click a link to jump to other locations in the same document, to

other documents, or to websites. To open the Hyperlinks panel in InDesign CS5, use one of the following steps: Choose
Window > Interactive > Hyperlinks. Choose Window > Type and Tables > Cross-References.
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Answer: A is incorrect. The Links panel is a feature of InDesign where all the files are listed and placed in a document.
These include both local (on disk) files and assets that are managed on a server. However, the files that are pasted
from a website in Internet Explorer are not displayed in this panel. The Links panel is shown in the image below:

4 o

= 0 Links (= e

Link Info + P

Answer: B is incorrect. The Preflight panel is a feature of InDesign CS5 that warns of the problems that could prevent a
document or book from printing or outputting as expected while a document is being edited. These problems include
missing files or fonts, low-resolution images, overset text, and a number of other conditions.

Latest 9A0-142 Dumps | 9A0-142 Practice Test | 9A0-142 Exam Questions 7111


https://www.leads4pass.com/9a0-142.html
https://www.leads4pass.com/9a0-142.html
https://www.leads4pass.com/9a0-142.html

https://lwww.leads4pass.com/9a0-142.html

Leads4Pass o iaes leads4pass 9A0-142 PDF and VCE dumps Download

¢ PAGES | LINKS | SWATCHES | -=

[Mone] ﬂ

A-Paster j

[ -v- j
1 |

=

1 Page in 1Spread al o

The preflight settings can be configured to define which conditions are detected. These preflight settings are stored in
preflight profiles for easy reuse. To open the Preflight panel, choose Window > Output > Preflight, and double-click the
Preflight icon at the bottom of the document window. The Preflight icon is green if no errors are detected or red if errors
are detected. The Preflight panel is shown in the image below.
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QUESTION 12
You are creating a document. You have created and applied a table style to a table that results in the table being filled
with the yellow color. You also have a cell style which fills a cell with the blue color. What happens when you apply this

cell style to a cell of the table?

A. The cell color remains unchanged.
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B. The cell color changes to Yellow.
C. The cell color changes to blue.
D. The cell color changes to black.
Correct Answer: C

When you apply this cell style to a cell of the table, the cell color changes to blue. As this cell style fills a cell with the
blue color, therefore when it will be applied to a cell of the table the cell color will change to blue color.

QUESTION 13

Which of the following is a color-separated variant of EPS?

A.CSS

B. ACS

C.DCSs

D.BCS

Correct Answer: C

Following are included in the graphics file formats InDesign imports:
1.BMP. It is the native Windows bitmap format.

2.EPS. EPS or Encapsulated PostScript file format is favored by professional publishers. One of its color-separated
variant is DCS or Desktop Color Separation.

3.GIF. GIF or Graphics Interchange Format is common in Web documents.
4 lllustrator. It is similar to EPS.

5.InDesign. Other InDesign documents can be imported, as if they are graphics. Specific pages can also be chosen to
be imported.

6.JPEG. JPEG or Joint Photographic Expert Group compresses bitmap format used on the Web.

7.PCX. PCX or PC Paintbrush was very popular in earlier versions of Windows and DOS programs. It has been
supplanted by other formats.

8.PDF. PDF or Portable Document Format is a variant of PostScript and is used for Web-based, network-based, and
CD-based documents.

9.Photoshop. Photoshop is the native format in Adobe Photoshop 5.0 through CS5.
10.PICT. PICT or Picture is used in professional documents.
11.PNG. PNG or Portable Network Graphics is more capable than GIF.

12.Scitex CT. It is the continuous-tone bitmap format used on Scitex prepress systems.
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13.TIFF. TIFF or Tagged Image File Format is the bitmap standard for image editors and publishers.

14.Windows Metafile. Windows Metafile is used in professional documents.

QUESTION 14

For which of the following types of documents is PDF used? Each correct answer represents a complete solution.
Choose all that apply.

A. Network-based

B. Web-based

C. PDF-bsaed

D. CD-based

Correct Answer: ABD

Following are included in the graphics file formats InDesign imports:
1.BMP. It is the native Windows bitmap format.

2.EPS. EPS or Encapsulated PostScript file format is favored by professional publishers. One of its color-separated
variant is DCS or Desktop Color Separation.

3.GIF. GIF or Graphics Interchange Format is common in Web documents.
4 lllustrator. It is similar to EPS.

5.InDesign. Other InDesign documents can be imported, as if they are graphics. Specific pages can also be chosen to
be imported.

6.JPEG. JPEG or Joint Photographic Expert Group compresses bitmap format used on the Web.

7.PCX. PCX or PC Paintbrush was very popular in earlier versions of Windows and DOS programs. It has been
supplanted by other formats.

8.PDF. PDF or Portable Document Format is a variant of PostScript and is used for Web-based, network-based, and
CD-based documents.

9.Photoshop. Photoshop is the native format in Adobe Photoshop 5.0 through CS5.

10.PICT. PICT or Picture is used in professional documents.

11.PNG. PNG or Portable Network Graphics is more capable than GIF.

12.Scitex CT. It is the continuous-tone bitmap format used on Scitex prepress systems.

13.TIFF. TIFF or Tagged Image File Format is the bitmap standard for image editors and publishers.

14.Windows Metafile. Windows Metafile is used in professional documents.
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QUESTION 15
You are creating a document. You want to export this document to XML.

Which of the following options in the General tab of the Export XML dialog box will you choose to apply a style sheet to
define the transformation of the exported XML?

A. Include DTD Declaration

B. Apply XSLT

C. Export Untagged Tables As CALS XML

D. View XML Using

Correct Answer: B

You must choose the Apply XSLT option to apply a style sheet to define the transformation of the exported XML.
Answer: D is incorrect. View XML is chosen to open the exported file in a browser, XML editing application, or text
editor. Answer: C is incorrect. Export Untagged Tables As CALS XML is chosen to export untagged tables in the CALS

XML format. Answer: A is incorrect. Include DTD Declaration option is chosen to export the reference to the DTD along
with the XML file.
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